期货交易技巧视频_正规期货交易平台
提供国际期货-恒指-黄金-原油直播室-纳指德指道指-EIA喊单
  • 关键词不能为空

原油期货

正规期货平台 > 原油期货 > 「文华期货 共振 公式」求文华期货软件一个简单

「文华期货 共振 公式」求文华期货软件一个简单

admin
求文华期货软件一个简单公式! 你好!我用是通达信,与你现用软件设置方法应该通用。方法如下:要公式实时预警,就要先打开“条件预警系统”:功能--预警系统--条件预警开关。并

求文华期货软件一个简单公式!

你好!我用是通达信,与你现用软件设置方法应该通用。方法如下: 要公式实时预警,就要先打开“条件预警系统”:功能--预警系统--条件预警开关。并按下面方法进行:1、先做好公式:上穿或下破5日线CROSS(C,MA(C,5)) OR CROSS(MA(C,5),C);2、功能---条件预警设置--公式设置--添加公式。 刚才你做好的公式。3、预警品种--添加品种(选取你要选取的股票)--我选取是自选股,确定。4、到条件预警设置--其它设置,点:系统扬声器声音,选:弹出列表对话框。 5、有个股符合要求时,就会弹出列表对话框:希望能够帮助您,顺祝马年投资顺利!

通达信公式改成文华期货公式

{BDWH-百度文华/修改} 顶:=85; 中:=50; 底:=20; VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100; CC:SMA(VAR1,20,1),COLORRED; CC1:SMA(CC,5,1),COLORGREEN; STICKLINE(CC>CC1,CC,CC1,1,0),COLORRED; STICKLINE(CC1>CC,CC,CC1,1,0),COLORGREEN; 出击:IF((CROSS(CC,CC1) AND (CC1<顶)),40,0),COLORRED; 跑出:IF(CC<REF(CC,1) AND REF(CC,1)<REF(CC,2) AND CC>CC1,40,80); DRAWICON(CROSS(CC,CC1) AND (CC1<顶),20,1); DRAWICON(CC<REF(CC,1) AND REF(CC,1)<REF(CC,2) AND CC>CC1,80,2); DRAWICON(CROSS(CC1,CC),50,15); 删除了多余的字码,保持了原公式的一致性。 {个人看法,仅供参考}

期货外盘,各板块文华财经上看哪几个指数。

期货的话常用到的是指数大概是3个 第一MA均线指标 第二VOL量能指标 第三MACD移动平滑指标 这三个指标是经常用到的,只要3个指标共振,就可以确定一个方向。

怎样在文华财经wh6上测试公式胜率

有个免费的wdz程序,可输出 沪深、期货 等市场的 txt等多种格式的 以前的历史数据,包括日线、5分钟等都有。我记得包括了十多年的5分钟数据,都可以免费输出。你可试一下。

文华财经指标公式

每款股票(期货)软件都有K线的,相信你用的文华财经也有,不需要你自己做什么动作

谁能帮忙破解一个文华财经主图指标?

很简单,自己制造就是了,为什么要破解?想不透你的目的。文华是小朋友玩的。 文华的公式是什么?是不是你指的均线?MACD的?如果是,那更不需要破解的,全世界都一样的计算方式。祝你炒期货再多半年!

请老师把博易大师公式 改为文华财经的公式。

颜色可以在分号前加个逗号点击插入选择颜色 MA2:MA(C,2); MA3:MA(C,3); MA4:MA(C,4); DUOSHOU:IFELSE((MA2>REF(MA2,1))&&(MA3>REF(MA3,1))&&(MA4>REF(MA4,1))&&(MA2>MA3)&&(MA3>MA4)&&(NOT(HOUR=15)),C,REFX(C,1)); KONGSHOU:IFELSE((MA2<REF(MA2,1))&&(MA3<REF(MA3,1))&&(MA4<REF(MA4,1))&&(MA2<MA3)&&(MA3<MA4)&&(NOT(HOUR=15)),C,REFX(C,1)); CI:COUNT((MA2>REF(MA2,1))&&(MA3>REF(MA3,1))&&(MA4>REF(MA4,1))&&(MA2>MA3)&&(MA3>MA4)&&(NOT(HOUR=15)),N)+COUNT((MA2<REF(MA2,1))&&(MA3<REF(MA3,1))&&(MA4<REF(MA4,1))&&(MA2<MA3)&&(MA3<MA4)&&(NOT(HOUR=15)),N);//k线根数改成N值,是多少,就直接代人可以了 CC:C;//收盘价线 SHOUSUN:(INTPART(C*P/10)*10+10);//P为止损比例 需要填入 SHOUYING:(INTPART(C*S/10)*10+10);//S为止盈比例 需要填入 CDMJJ:IFELSE(((DUOSHOU-REFX(L,1))<SHOUSUN),(REFX(C,1)-DUOSHOU),(-SHOUSUN)); ZDMJJ:IFELSE(((REFX(H,1)-DUOSHOU)<SHOUYING),CDMJJ,SHOUYING); CKMJJ:IFELSE(((REFX(H,1)-KONGSHOU)<SHOUSUN),(KONGSHOU-REFX(C,1)),(-SHOUSUN)); ZKJJM:IFELSE(((KONGSHOU-REFX(L,1))<SHOUYING),CKJJM,(SHOUYING)); DMJJ:IFELSE((MA2>REF(MA2,1))AND(MA3>REF(MA3,1))AND(MA4>REF(MA4,1))AND(MA2>MA3)AND(MA3>MA4)AND(NOT(HOUR=15)),(ZDMJJ-20),0); KJJM:IFELSE((MA2<REF(MA2,1))AND(MA3<REF(MA3,1))AND(MA4<REF(MA4,1))AND(MA2<MA3)AND(MA3<MA4)AND(NOT(HOUR=15)),(ZKJJM-20),0);

波段台阶,文华财经的公式

所谓公式是没有用的。关键是成交量。要不然有公式的人都挣钱了。

文华期货公式

MA10:=MA(CLOSE,10); MA20:=MA(CLOSE,20); STICKLINE(MA10>=MA20,CLOSE,OPEN,COLORRED,0); STICKLINE(MA10<MA20,CLOSE,OPEN,COLORCYAN,0); DRAWLINE(MA10>=MA20,HIGH,MA10>=MA20,LOW,COLORRED); DRAWLINE(MA10<MA20,HIGH,MA10<MA20,LOW,COLORCYAN);

请高人帮我编写一个MACD 文华财经程序化交易的公式

//该模型仅仅用来示范如何根据指标编写简单的模型 //用户需要根据自己交易经验,进行修改后再实际应用!!! DIFF : EMA(CLOSE,SHORT) - EMA(CLOSE,LONG); DEA : EMA(DIFF,M); MACD:2*(DIFF-DEA),COLORSTICK; MACD<0 AND REF(MACD,1)<MACD,BPK; MACD>0 AND REF(MACD,1)>MACD,SPK; AUTOFILTER; 这个模型问题在于,当红绿柱参差不齐的时候会发生频繁的反手买卖,所以实战上不建议,仅供参考。
相关阅读

与本文更多相关文章

关键词不能为空
股票配资直播室
股票配资直播室
智能产品

家用扫地车产品推荐